Announcement

Announcement Module
Collapse
No announcement yet.

Team Battle not working

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Team Battle not working

    Once a match starts the screen goes black except for chat box. No attempts get used so I assume it doesn't even go into battle properly

  • #2
    Yea, as long as it takes to get enough badges for anything worth while, any day lost is bogus. Hopefully this gets fixed quickly

    Comment


    • #3
      again team battle have blackscreen..impossible to play

      Comment


      • #4
        Team Battle not working

        all server

        Comment


        • #5
          the only 2 days im off its not working. great >.>

          Comment


          • #6
            Day 3 and still not working...

            Comment


            • #7
              day 4 and still not working

              Comment


              • #8
                Wish the devs would say something about it :|

                Comment


                • #9
                  we have passed the problem to our tech team, at the same time, could you provide the server you are in?

                  Comment


                  • #10
                    Its up !!!

                    Comment


                    • #11
                      Wondering if there will be any kind of compensation for the 4 days it was not working?

                      Comment


                      • #12
                        Uhhhhhhh......
                        Im on server US 77, and the team battle appears to never find a match through the whole time! In addition to this, the daily team battle rewards can never be claimed so idk what is going on but since it never finds a match maybe the matchmaking is having trouble or there are just not enough people trying to go into it.

                        Comment


                        • #13
                          sorry for the late, the problem has sent to our tech team, and they are trying to fix it.

                          thank you for your patience and understanding.

                          Comment


                          • #14
                            PLease! fix the Bug. The team battle once the match starts the screen goes black. Im experiencing this for 3 days already.. PLease ! I'm in server 162.

                            Comment

                            Working...
                            X