Change zoom to 90 instead of 100 in the settings part of chrome, worked for me